Future plans for JV-SE v3.x on Joomla 1.0

Please refer to the following thread for an updated version of the plans for JV-SE on Joomla 1.0

https://www.jv-extensions.com/pre-sales-questions/550-support-contracts-and-eol-for-jv-se.html

——————————
With the release of JV-SE v4.0 coming soon in mid-April, we have been receiving quite a few emails on the future… [B]Please refer to the following thread for an updated version of the plans for JV-SE on Joomla 1.0[/B]

[URL]https://www.jv-extensions.com/pre-sales-questions/550-support-contracts-and-eol-for-jv-se.html[/URL]

——————————
With the release of JV-SE v4.0 coming soon in mid-April, we have been receiving quite a few emails on the future development and support for JV-SE 3.x series on Joomla 1.0. This is to clarify our plans on the same for our customers.

JV-SE 3.x works on Joomla 1.0 and will continue to be developed with minor enhancements and very selected new features till end of June 2009. So you can expect a couple or more of releases of 3.x (3.3, 3.4 etc…) of JV-SE that will work on Joomla 1.0, till end of June 2009.

We will also be providing support for JV-SE 3.x customers on Joomla 1.0 only till end of August 2009. Support on Joomla 1.0 will cease after that.

We request all our JV-SE 3.x customers to move to Joomla 1.5 with PHP-5 as the platform in the near future, as Joomla has already announced their EOL for Joomla 1.0

JV-SE 4.x and above will feature full compatibility with Joomla 1.5 native mode and will have all the developments in the future, right from the time of release in mid-April.

[B]We would like to make it very clear, that JV-SE 4.x will need PHP-5 to run. [/B]If you already not running PHP-5, then please contact your hosting provider and upgrade immediately.