Release Date: 23 June, 2017

This is a PHP 7 compatibility release andworks only on Joomla 3.x versions and not on Joomla 1.5/2.5 versions.